Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Using iPad SkyDemon Navigation with FSX


Author
Message
Tim Dawson
Tim Dawson
SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)
Group: Forum Members
Posts: 6.5K, Visits: 5.1K
X-Plane connectivity was introduced in SkyDemon 3.0.4.
OscarTango
OscarTango
Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)
Group: Forum Members
Posts: 2, Visits: 5
Hi all,

I've installed FlightsimGPS, and have Skydemon version 3.0.5 on an Ipad 2.... I start FlightsimGPS, then FSX, load a flight, and then start Skydemon on the iPad. As soon as I go into connectivity and select X-plane, the app crashes.

How/where do I extract a crashlog for someone to review ?

Thanks
Tim Opdencamp
new user :-)
Tim Dawson
Tim Dawson
SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)SkyDemon Team (548K reputation)
Group: Forum Members
Posts: 6.5K, Visits: 5.1K
This is probably a known problem whereby the simulator sends nonsense data, which crashes the current public version of SkyDemon. The forthcoming update detects and ignores the specific nonsense data, so it would probably be worth waiting for that.
Biggles-EGKB
Biggles-EGKB
Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)Too Much Forum (8.6K reputation)
Group: Forum Members
Posts: 51, Visits: 417
Hi




I'm running the iPad SD version with FS2002 & 2004 without any issues and find this an excellent training aid.

Using FSUIPC.DLL with the FlightSimGPS links seamlessly with the iPad X-Plane Connectivity Option and the whole setup is FREE!!!!

Just a thought




Biggles

Biggles -- EGKB
OscarTango
OscarTango
Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)Too Much Forum (346 reputation)
Group: Forum Members
Posts: 2, Visits: 5
Tim Dawson (22/04/2014)
This is probably a known problem whereby the simulator sends nonsense data, which crashes the current public version of SkyDemon. The forthcoming update detects and ignores the specific nonsense data, so it would probably be worth waiting for that.


Heyhey, I donwloaded the new version, and it still did it ( crashing ), but then I read the other post on this topic, and changed the decimal comma to a point in Windows and now it works.Thought I'd share.... people in Belgium, Netherlands,...might find it usefull.

Right...off to FSX I go :-)
Mike@EDTG
Mike@EDTG
Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)
Group: Forum Members
Posts: 164, Visits: 757
´same problem here. My workaround - change the Windows Area Setting to US - start FlightsimGPS - change back to DE & everything works smooth on my
Asus HD7

-mike
col-lucy
col-lucy
Too Much Forum (2K reputation)Too Much Forum (2K reputation)Too Much Forum (2K reputation)Too Much Forum (2K reputation)Too Much Forum (2K reputation)Too Much Forum (2K reputation)Too Much Forum (2K reputation)Too Much Forum (2K reputation)Too Much Forum (2K reputation)
Group: Forum Members
Posts: 13, Visits: 150
Hi all,

I put an installer for a small program (Fsx2Skydemon) that receives data from FSX, and forwards it to SkyDemon using the x-plane protocol (supported by newer versions of Skydemon).

The link is here:

https://onedrive.live.com/redir?resid=62A857FB93775AA!9796&authkey=!ADlwSTS_uOYVfQs&ithint=file%2c.zip

Install it on the same PC as your FSX, and run it when you start FSX

Configure Fsx2Skydemon with the IP address of your iPad or Android tablet.

Start Skydemon on your tablet and set it to use x-plane input.

There is a little help document to assist with setup.




Colin
Tags
Mike@EDTG
Mike@EDTG
Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)Too Much Forum (17K reputation)
Group: Forum Members
Posts: 164, Visits: 757
Hi colin,

any chance do make it working for FS9?


mike@edtg
Edited 6/7/2014 8:32:13 AM by Mike@EDTG
Francoisvl
Francoisvl
Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)
Group: Forum Members
Posts: 7, Visits: 26
Hi there - I set this up and can see that the app is receiving data from FSX, and 'transmitting to SD' but SD never picks it up. I've set the IP address to the one on the wifi connection on my iPad - but not sure where you get info on the ports - could this be the problem?

Kind regards

Francois
Francoisvl
Francoisvl
Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)Too Much Forum (1K reputation)
Group: Forum Members
Posts: 7, Visits: 26
I did get this to work immediately, but the data going to SD seems to have lots of direction changes/spikes so that the experience is not very smooth - ie, the SD track changes direction often and jumps around a lot. Anyone else have this, or know how to smooth the data going to SD? I seem to lose connection intermittently too.

Thanks

Francois
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search