Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Problem with Android Version 2.7.2 on Samsung Galaxy S4


Author
Message
OldDogNew
OldDogNew
Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)
Group: Forum Members
Posts: 17, Visits: 245
I have been using SD without major issues on my Galaxy S4 for a few months, but since yesterday when I upgraded to 2.7.2 there have been some problems. I have had to kill the app many times after it appears to get "stuck" on pop-up menus such as "Open Route from Cloud", "Find Plates", "TAF" (in particular finding weather for a particular airfield) and a few other cases. The behaviour is that everything appears to be working normally, but the menu doesn't disappear when the action (such as opening the route) is finished. The back button has no effect and I haven't found any solution other than using the Task Manager to kill SD. This never happened with the previous versions, so I assume it is connected with something that changed in the latest version. It is slightly weird because the problem seems intermittent i.e. sometimes it doesn't happen, and then all of a sudden it gets stuck doing something that has just worked a few minutes ago. I have tried uninstalling SD and reinstalling from scratch but it didn't make any difference. Has anyone else had similar issues, or am I just out of luck with the new version on the S4? In which case please would someone let me know how to revert to the previous version?
wb9999
wb9999
Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)
Group: Forum Members
Posts: 11, Visits: 99
I'm having the same problem on a HTC One.

Also, the text doesn't appear on some buttons (the buttons on the welcome screen show "Englis" (no H) and "I" (instead of I Agree)), and the text input field on the search form is wide enough to only see 1 character.
Tim Dawson
Tim Dawson
SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)
Group: Forum Members
Posts: 6.5K, Visits: 5.2K
This isn't something we're getting widespread reports of, and I am at a loss to explain it right now. We will monitor the situation closely.
OldDogNew
OldDogNew
Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)
Group: Forum Members
Posts: 17, Visits: 245
I'm still having the problem, which ultimately makes the app unusable for me. How do I revert to the previous version (which was working fine)? Thanks for your help.

P.S. I also have the text size problem that wb9999 reported above, although that hasn't changed in the latest version.
wb9999
wb9999
Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)Too Much Forum (1.4K reputation)
Group: Forum Members
Posts: 11, Visits: 99
I don't have these issues on my old HTC Sensation (font size and closing pop-up menus all working fine). The HTC One and Samsung Galaxy S4 have the same screen resolution (1080 x 1920), which is much higher than most phones. I wonder if that it is the cause of the issues that myself and OldDogNew are experiencing.
piogron
piogron
Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)
Group: Forum Members
Posts: 8, Visits: 81
I bought the Sky Demon yesterday and I am disappointed with running this program on Samsung Galaxy Tab 3 - 8" with Android. After downloading AIP when I get into "Find Plates" the menu doesn't disappear when the action is finished. I cant back to the map. The back button has no effect, and there is no any solution other than using the Task Manager to kill SD.
OldDogNew
OldDogNew
Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)
Group: Forum Members
Posts: 17, Visits: 245
piogron's description matches the problem I am having exactly.
piogron
piogron
Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)
Group: Forum Members
Posts: 8, Visits: 81
Iam not sure but I think that problem occurs after downloading AIP data base. Even I download only 2-3 plates, I can't shut down the menu and go back to the map.
Edited 9/14/2013 9:08:46 AM by piogron
Tim Dawson
Tim Dawson
SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)
Group: Forum Members
Posts: 6.5K, Visits: 5.2K
Could you describe the problem you're having in more detail please? You mention "getting into 'find plates'" but I don't understand what that means. Please decribe the exact actions you take, what you see, and what you expected to see.
ngc6309
ngc6309
Too Much Forum (473 reputation)Too Much Forum (473 reputation)Too Much Forum (473 reputation)Too Much Forum (473 reputation)Too Much Forum (473 reputation)Too Much Forum (473 reputation)Too Much Forum (473 reputation)Too Much Forum (473 reputation)Too Much Forum (473 reputation)
Group: Forum Members
Posts: 3, Visits: 23
Hi,

Same problem for me - Nexus 7 (2), Android 4.3, latest SD (2.7.2.27849)

This is what happens:

When a route has been plotted:

1, Click on Plates tab to get 'Plates' pop-up

2, Select (click) a PDF plate/chart

3, Display (I've used 2 types of PDF viewer - same result each time)

4, Return to the 'Plates' pop-up

5, Now can't get rid of pop-up as 'return' does nothing!

NOTE: If you don't display any plate you can return from the pop-up without a problem

Hope that help.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search