Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

How to work with Proxies


Author
Message
rosdol
rosdol
Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)
Group: Forum Members
Posts: 48, Visits: 215
Hi, I tried to download charts but it comes back with an error 407, Server requires proxy authentication. Can you please tell me where to specify the proxy?

thanks

Erik
stevelup
stevelup
Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)
Group: Moderators
Posts: 588, Visits: 4.9K
SD will use your system proxy setting - there's no way to manually override it.

Which operating system?
rosdol
rosdol
Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)
Group: Forum Members
Posts: 48, Visits: 215
We use W7/64bit, but the Proxy is on a different machine in the Network, as well as the F/W. There is no autodetectin or somesuch...

br

Erik
stevelup
stevelup
Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)
Group: Moderators
Posts: 588, Visits: 4.9K
Click Start and enter 'Internet Options' into the search box

Connections > LAN Settings > Proxy Server - put the details in there and SkyDemon will use them.
rosdol
rosdol
Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)
Group: Forum Members
Posts: 48, Visits: 215
It says detect automatically .... nothing to cut and paste...

br

Erik
stevelup
stevelup
Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)
Group: Moderators
Posts: 588, Visits: 4.9K
Which web browser do you use on the machine now? You need to check the proxy server settings and see what is in use.

I never said anything about cutting and pasting - you need to enter the details of your Proxy server into those boxes.

If the system wide settings are working correctly (you say it's set to detect automatically at the moment), then SkyDemon should work fine.

Another way of looking at this - if Internet Explorer works, then SkyDemon should.
rosdol
rosdol
Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)
Group: Forum Members
Posts: 48, Visits: 215
I am sorry to say that all Explorers work (IE, Chrome etc.) with ther current settings, but SD don't. Still have the same error. Are you usin g a specific port, which might have been locked ??

Erik
Sussex Flyer
Sussex Flyer
Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)Too Much Forum (2.2K reputation)
Group: Forum Members
Posts: 22, Visits: 95
On my Company network our IT geeks have put in something place to prevent access to certain internet sites, although I can access most non risky websites and SD loads and runs fine, I do get the proxy 407 message if SD wants to update a chart, get Notams or update the weather.

In the LAN connections page the "use a proxy server" option is ticked but the only information obviously available is port set to 80.

Now, I'm not too worried about Notams and weather while at work as the lunchtime route planning exercise can be fine tuned at home later, but it would be useful to manually update the charts via download, is that possible?

Failing that, is there a way of finding the proxy settings without bothering our overworked IT gurus?

Thanks

Sussex Flyer
rosdol
rosdol
Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)
Group: Forum Members
Posts: 48, Visits: 215
Hi,

the SD Folks obviously think, that I am using SD from the browser - which I am not. I am using it the same way you do it - directly from the SD application. However - due to lack of a qualified answer from SD - I would assume you cannot change the Proxy Settings in the SD application, hence you Need to use the browser app !1

br

Erik
stevelup
stevelup
Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)
Group: Moderators
Posts: 588, Visits: 4.9K
Hi

I did not misunderstand, and was not assuming you were using SD in a browser.

SkyDemon by default uses your system proxy settings. So, whatever is set as the proxy for your system (in the location I gave you before), SkyDemon will use.

If you can access the internet using Internet Explorer on your machine, then SkyDemon should work. If it doesn't, then there's a problem with the configuration of the proxy server. It would be worth asking your IT department to investigate.

If you need to set an explicit proxy server, it can be set under Setup > Planning Options > Misc, but it should not be necessary.

Steve
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search