Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

How to work with Proxies


Author
Message
rosdol
rosdol
Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)
Group: Forum Members
Posts: 48, Visits: 215
Hi Steve,

why did you not mention this before. I will go and try this on my Office machine first thing on Monday

thanks

Erik
rosdol
rosdol
Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)Too Much Forum (6.4K reputation)
Group: Forum Members
Posts: 48, Visits: 215
Thanks Steve,

I try this out first think on Monday in the Office !

br

Erik
stevelup
stevelup
Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)Too Much Forum (60K reputation)
Group: Moderators
Posts: 588, Visits: 4.9K
rosdol (11/05/2013)
why did you not mention this before. I will go and try this on my Office machine first thing on Monday


Because in your earlier post, you said your proxy server settings were empty when you looked in the browser settings and that you didn't know your proxy server address!

I really can't see it making much difference because SD will use your system-wide proxy settings which are obviously working OK as your browser is fine.
riverrock
riverrock
Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)
Group: Forum Members
Posts: 7, Visits: 20
Same issue as OP I suspect. Hope it is OK to resurrect the old topic!

Proxy settings are "auto-detect" within Win7. All browsers work fine with nothing special set.
There is a proxy in place, and I know from experience that a small number of websites are blocked, although that doesn't include any SkyDemon websites.

I have at least one other program that requires me to put in a proxy username / password to allow the program to continue.

Any way to tell whether it is a network blocking issue rather than a proxy authentication issue?

Oh - and I tried adding the proxy details into setup / Planning / Misc / Proxy Options but it made no difference.

http://i.imgur.com/yZyjtvP.png
Tags
Edited 3/17/2014 11:30:06 AM by riverrock
Tim Dawson
Tim Dawson
SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)
Group: Moderators
Posts: 6.1K, Visits: 4.7K
I can't offer anything more insightful than a suggestion to check the proxy settings in the SkyDemon options, I'm afraid.
riverrock
riverrock
Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)Too Much Forum (713 reputation)
Group: Forum Members
Posts: 7, Visits: 20
Fair enough Tim - thanks!
Rob Swain
Rob Swain
Too Much Forum (640 reputation)Too Much Forum (640 reputation)Too Much Forum (640 reputation)Too Much Forum (640 reputation)Too Much Forum (640 reputation)Too Much Forum (640 reputation)Too Much Forum (640 reputation)Too Much Forum (640 reputation)Too Much Forum (640 reputation)
Group: Forum Members
Posts: 8, Visits: 70
Telling SkyDemon explicitly about a specific proxy gateway is often necessary on large corporate networks, even with (especially with?) windoze 7 which can be too clever for its own good.

Setup > Planning Options from the menu bar in SD.
Misc tab.
Proxy Server Options button.
You'll have to work out what goes in the boxes for yourselves, as it will depend on the corporate network involved.

Just have to remember to change your password in the SkyDemon settings when you change your system password. Ask me how I know this... 

I know this question has been answered, but thought I'd post the explicit answer as a reminder to myself for later!
Tags
Edited 7/28/2014 2:27:48 PM by Rob Swain
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search