Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Audio warnings - volume too low


Author
Message
Tim Dawson
Tim Dawson
SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)
Group: Forum Members
Posts: 7.1K, Visits: 6.7K
Have you tried changing the volume while Martha is actually speaking? That's how you ensure you're changing the "right" volume on iOS.
PaulSS
P
Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)
Group: Forum Members
Posts: 71, Visits: 2.9K
Tim Dawson - 8/27/2021 10:55:20 AM
Have you tried changing the volume while Martha is actually speaking? That's how you ensure you're changing the "right" volume on iOS.

I will double-check, Tim, as that is something I'm likely to cock up and then wonder why it doesn't work as briefed.

PaulSS
P
Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)
Group: Forum Members
Posts: 71, Visits: 2.9K
Yep, that got it Smile

So the 'secret' is to pair the headset to the iPad on Bluetooth, open up SkyDemon and go to the voices in Navigation and then just press Martha's voice and adjust the side keys for volume while she's talking and telling us what she sounds like. Once this is done the Bluetooth volume is set and it all works well when flying. I tried all this today and Marta was more than loud enough with her announcement of proximate aerial vehicles.

It bugged me a bit because I knew, originally, the voice was loud enough but obviously changed the settings in the interim. Anyway, thanks for the tip, Tim and I'm glad everything works properly again.

dapedza
d
Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)
Group: Forum Members
Posts: 5, Visits: 0
More on this, and thanks to the excellent advice on here.
Made sure Bluetooth was switched off on the iPad. Boom, the warnings came through loud and clear on the D.C. headset via Bluetooth and android phone. Problem solved or so I thought. Wrong.
Turns out lots of warnings are being missed. Judging by the comments here - due to processing limitations on the phone, (even though it’s a Galaxy A12).
Have tried to switch things around where the iPad Pro is connected to the SkyEcho wifi and DC headset via Bluetooth, but it’s even worse.
It’s potentially such a powerful safety feature - I won’t give up just yet!
Thanks again for all the advice.

PaulSS
P
Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)Too Much Forum (798 reputation)
Group: Forum Members
Posts: 71, Visits: 2.9K
Don’t forget that the Bluetooth will prioritise the radio etc and will mute the warnings. So you may well be getting the warnings correctly but intercom, radio etc may well be causing you not to get the warning audio.
grahamb
grahamb
Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)
Group: Forum Members
Posts: 362, Visits: 17K
PaulSS - 8/30/2021 11:57:17 AM
Don’t forget that the Bluetooth will prioritise the radio etc and will mute the warnings. So you may well be getting the warnings correctly but intercom, radio etc may well be causing you not to get the warning audio.

My Bose can either ‘mix’ intercom/radio with the Bluetooth input, or prioritise the radio/intercom over Bluetooth. Leaving the squelch set too open can also mean losing Bluetooth input on the latter setting. 

dapedza
d
Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)Junior Member (14 reputation)
Group: Forum Members
Posts: 5, Visits: 0
Thanks folks, think you may have nailed the problem. Busy instructing environment with radio and intercom in use, plus poorly set squelch levels may be the issue.
I had no idea Bluetooth was prioritising radio and intercom, but it makes perfect sense!

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search