Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

How do i change "SkyDemon is currently configured to ignore Hex Code xxxxx"


How do i change "SkyDemon is currently configured to ignore Hex Code...
Author
Message
KevSteer
K
Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)
Group: Forum Members
Posts: 3, Visits: 0
I've previously not used the transmit function on my SkyEcho2 until I was able to get hold of the hex numbers for the aircraft I hire. Now I've collated all this information and added aircraft profiles into SkyDemon I want it to automatically pass this info to SkyEcho2.

I remember the first time I used it, it asked me would I like SkyDemon to pass info over to SkyEcho2 - and at the time I chose no.

Now I'm ready for this feature to work I can't find where to switch it on. I found that I can configure the SkyEcho from the SkyEcho Config menu option from the corner logo but a message appears saying "SkyDemon is currently configured to ignore Hex Code xxxxxx"

Where can i change that option? Thanks Smile

Tim Dawson
Tim Dawson
SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)SkyDemon Team (573K reputation)
Group: Forum Members
Posts: 7.1K, Visits: 6.7K
SkyDemon will ignore the hex code of your currently-selected aircraft, so presumably you've correctly set the hex code up for the aircraft you're going flying with. Are you suggesting that it's a problem or it has gone it wrong?
KevSteer
K
Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)Junior Member (15 reputation)
Group: Forum Members
Posts: 3, Visits: 0
Having restarted the app I can now see a new option called "Set for planned aircraft" under the config settings in the SkyEcho menu. I think because i'd only just added all the aircraft information this initially didn't appear. I could see I was able to enter the details manually into the boxes which would pass it to SkyEcho but I was certain their must be a way to use the currently selected aircraft.

Never the less thanks for the quick response and your prompt for me to re-check and re-word my question!

Solved!

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search