Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

SD 3.12.5.182 iOS 12.2 bug in airfield page / notam section


Author
Message
abbrax
a
Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)
Group: Forum Members
Posts: 3, Visits: 2
Hello SkyDemon Team,

I think I found a small bug in the notam tab when opened from the airfield information page. On my iPad, wether it is in landscape or portrait mode, there is no "back" arrow in the upper left corner. To go back or open an other airfield page, i have to select it with a long tab on the map.
Since it does not happen on my iphone (there is a "back" arrow) I think it has something to do with the screen width.

Best regards
abbrax

deltasierra
deltasierra
Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)
Group: Forum Members
Posts: 4, Visits: 8
I’m also experiencing the same issue with an iPad Mini 4 with the same SkyDemon and IOS versions quoted above. Another small big is that the Favourite Airfields feature doesn’t seem to work . I’ve tried pinning an airfield as a favourite and it will not list it under favourites.
Edited 5/2/2019 6:24:59 PM by deltasierra
deltasierra
deltasierra
Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)Too Much Forum (213 reputation)
Group: Forum Members
Posts: 4, Visits: 8
Fixed with the latest .183 release. Great work Skydemon!

That’s Devops in action!
emporer
e
Too Much Forum (828 reputation)Too Much Forum (828 reputation)Too Much Forum (828 reputation)Too Much Forum (828 reputation)Too Much Forum (828 reputation)Too Much Forum (828 reputation)Too Much Forum (828 reputation)Too Much Forum (828 reputation)Too Much Forum (828 reputation)
Group: Forum Members
Posts: 49, Visits: 5
I also want to thank for the cleanup and redesign of the airport information page, great work, Thanks
Tim Dawson
Tim Dawson
SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)SkyDemon Team (502K reputation)
Group: Moderators
Posts: 6K, Visits: 4.6K
This was indeed a bug in 3.12.5, fixed overnight with a 3.12.6 update. It's worth contacting technical support (just in case you didn't) about such urgent things as we do not regularly monitor this forum. Thanks for reporting it though.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search