Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Saving to cloud not working


Author
Message
Terry
Terry
Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)
Group: Forum Members
Posts: 13, Visits: 15
I click save on my PC, to save the route.
I go to open the route again and I can see other (older) routes in the cloud, but not my new one.
I have ticked the box in planning options to automatically save routes to cloud.
It's not visible on my iPad (cloud) either.
The route is saved locally on my PC.
I'm using v3.10.5.0.
Any ideas about what I am doing wrong?

Terry
Terry
Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)
Group: Forum Members
Posts: 13, Visits: 15
Terry - 10/24/2018 8:48:23 AM
I click save on my PC, to save the route.
I go to open the route again and I can see other (older) routes in the cloud, but not my new one.
I have ticked the box in planning options to automatically save routes to cloud.
It's not visible on my iPad (cloud) either.
The route is saved locally on my PC.
I'm using v3.10.5.0.
Any ideas about what I am doing wrong?

Oh dear, now I am getting unhandled exceptions when I try to open a flightplan.
I've restarted SD, logged out and in, restarted windows, and re-installed SD all to no avail.
Am I the only one having these problems?

Terry
Terry
Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)
Group: Forum Members
Posts: 13, Visits: 15
Terry - 10/24/2018 9:34:01 AM
Terry - 10/24/2018 8:48:23 AM
I click save on my PC, to save the route.
I go to open the route again and I can see other (older) routes in the cloud, but not my new one.
I have ticked the box in planning options to automatically save routes to cloud.
It's not visible on my iPad (cloud) either.
The route is saved locally on my PC.
I'm using v3.10.5.0.
Any ideas about what I am doing wrong?

Oh dear, now I am getting unhandled exceptions when I try to open a flightplan.
I've restarted SD, logged out and in, restarted windows, and re-installed SD all to no avail.
Am I the only one having these problems?

...and now,after a bit of jiggling with saves and deleting old files with the same name, it's all working again.
Hurrah!

Tim Dawson
Tim Dawson
SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)
Group: Moderators
Posts: 5.7K, Visits: 4.2K
If you have the details of those unhandled exceptions, if they happen again, our customer support would probably find them informative.
Terry
Terry
Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)Too Much Forum (708 reputation)
Group: Forum Members
Posts: 13, Visits: 15
Tim Dawson - 10/25/2018 2:02:29 PM
If you have the details of those unhandled exceptions, if they happen again, our customer support would probably find them informative.

I have a screen grab of the exception message, but I couldn't see a way of sending it via support, so I've added it here.
The exception happens every time I try to open an existing flightplan.
Let me know if you need more debug data.

Tim Dawson
Tim Dawson
SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)SkyDemon Team (460K reputation)
Group: Moderators
Posts: 5.7K, Visits: 4.2K
That looks like a familiar error, and might be one that we have addressed either in the latest version or the forthcoming version. Customer support will be able to advise much better than I can.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search