Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Problem Entering the W&B Envelope


Author
Message
sasquotschi
sasquotschi
Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)
Group: Forum Members
Posts: 7, Visits: 32
Hi,

I'm just another guy who needs help enetring the data for the weight and balance envelope. It's about a Grob G109A Touring Motor Glider and I've already converted the moment to arm (se table below)
Moment/1000 Moment Weight (kg) Arm (kg)
22,8 22800 600 38
31,4 31400 825 38
42,1 42100 825 51
30,6 30600 600 51

But when i enter "38,600;38,825;51,825;51,600;" or "38,600,38,825,51,825,51,600" it always happens that some number get cut-off (e.g. 60 instead of 600) and i don't understand why. My weight units in skydemon are already set to kg.

Thanks so much for your help. I'll share the G109A Aircraft Profile once everything is done.
sasquotschi
sasquotschi
Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)
Group: Forum Members
Posts: 7, Visits: 32
no one with an idea?
sasquotschi
sasquotschi
Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)
Group: Forum Members
Posts: 7, Visits: 32
Must be some kind of bug. When i enter the numbers from this tutorial it doesn't work too.

Input:                              190;700; 230,850; 363;850; 299;700
Saved to Aircraft Profile:   190,70;230,9; 363,85;299,7

Really really strange! Please SD Guys, any help?
Tim Dawson
Tim Dawson
SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)
Group: Moderators
Posts: 6.1K, Visits: 4.7K
The format in which you enter the numbers and separators will depend on the region-specific locale formatting of your device. It _should_ be obvious when you create a new aircraft profile and go to edit it for the first time, because SkyDemon will format those numbers in just the way that they'll be accepted having been edited.
sasquotschi
sasquotschi
Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)Too Much Forum (981 reputation)
Group: Forum Members
Posts: 7, Visits: 32
Problem solved!

It was the missing ,00. It isn't very intuitive that you ahve to give the decimals even though they are 0 Sad
So the W&B String for my Grob 109A looks like:

"38,00;600,00; 38,00;825,00; 51,00;825,00; 51,00;600,00"
Edited 10/8/2014 12:55:50 PM by sasquotschi
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search