Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Yellow aircraft icon


Author
Message
Essexboy10
Essexboy10
Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)
Group: Forum Members
Posts: 4, Visits: 25
New PPL and SD user. ipad2 WiFi with external GPS. All software upto date. Yellow aircaft icon will move per tracking but will only point North. Embarrassed as clearly something simple and only me as no other posts on this but have tried toggling everything and getting tied of driving around testing with the icon going sidewards!
Tags
Tim Dawson
Tim Dawson
SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)
Group: Moderators
Posts: 6.2K, Visits: 4.8K
Sounds like your GPS unit is delivering an invalid heading to the iPad (and therefore SkyDemon). This should be easy to test. Download the free "GPS Device Data" app from the App Store, which will show you the output from your GPS. Take it for a walk or a drive, and try to see what it's actually saying under the Heading field.
Essexboy10
Essexboy10
Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)
Group: Forum Members
Posts: 4, Visits: 25
GPS Device Data app works well. The Bearing indicator is very sensitive as I move the Ipad around. The Course indicator shows nothing but I guess it is the Bearing that supposed to rotate the plane icon. The yellow plane Icon still refuses to change its heading from North despite moving along the track being travelled. I will persevere and let you know. Thanks.
stevelup
stevelup
Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)
Group: Moderators
Posts: 589, Visits: 4.9K
The bearing indication comes from the on-board compass and isn't used by SkyDemon. Disregard it!

It's the course indication that is important and that will be blank unless you go walking around outside.
Essexboy10
Essexboy10
Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)
Group: Forum Members
Posts: 4, Visits: 25
Ok, have walked around outside and indeed the course indication does move and very sensitive to the course I take. Something must be 'turned off' in SD despite the icon showing yellow. Thanks for your help with this.
stevelup
stevelup
Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)
Group: Moderators
Posts: 589, Visits: 4.9K
You are the only person to ever report this issue as far as I'm aware. Can I suggest that you try taking SD out in the car and see if it's working properly now.
Essexboy10
Essexboy10
Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)Too Much Forum (733 reputation)
Group: Forum Members
Posts: 4, Visits: 25
Now working well after good drive around. Have spent weeks driving around both in Uk and in Florida this week, plus in flight, and could not get the icon off pointing North despite changing various toggles. Really strange. Its as though the GPS app that Tim mentioned gave it nudge. Anyway, am looking forward to trying it again in flight back in Essex instead of driving around dubious parts of Orlando! Many thanks for the help. Great response.
Tim Dawson
Tim Dawson
SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)SkyDemon Team (521K reputation)
Group: Moderators
Posts: 6.2K, Visits: 4.8K
Is this a GNS2000 by any chance?
PeteB
PeteB
Too Much Forum (407 reputation)Too Much Forum (407 reputation)Too Much Forum (407 reputation)Too Much Forum (407 reputation)Too Much Forum (407 reputation)Too Much Forum (407 reputation)Too Much Forum (407 reputation)Too Much Forum (407 reputation)Too Much Forum (407 reputation)
Group: Forum Members
Posts: 3, Visits: 6
I have spoken with GNS customer service in Germany, and it looks like the early models of the GNS 2000 need a firmware upgrade.

Mine is in the post to the UK retailer today, and I have every confidence it will be fine when it comes back.

I recommend that any new purchasers of the GNS 2000 check with their retailer that it has the latest firmware installed.

Cheers,

Pete.
Edited 5/28/2013 1:53:30 PM by PeteB
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search