Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Version 2.3.2 Bugs


Author
Message
srayne
srayne
Too Much Forum (41K reputation)Too Much Forum (41K reputation)Too Much Forum (41K reputation)Too Much Forum (41K reputation)Too Much Forum (41K reputation)Too Much Forum (41K reputation)Too Much Forum (41K reputation)Too Much Forum (41K reputation)Too Much Forum (41K reputation)
Group: Forum Members
Posts: 388, Visits: 8.3K
1. The simulator "TRK M" instrument does not work (just displays a red 'X') until flipped to true track and then back to magnetic track with the settings menu then seems to start working.

2. If I exit the simulator in the "Instrument view" using the System/Stop Navigating menu options then Plan never redraws the map although still seems to be working just with a blank map.

3. Rotating Wind instrument is brilliant - thanks.

Simon

PS This is all on a Windows PC
Edited 3/23/2012 4:32:53 PM by srayne
Tim Dawson
Tim Dawson
SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)SkyDemon Team (552K reputation)
Group: Forum Members
Posts: 6.5K, Visits: 5.2K
Thanks Simon.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search