Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Login problems with PC-Version


Author
Message
Raoul
R
Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)
Group: Forum Members
Posts: 3, Visits: 0
Hi
I installed the newest version of SD for PC (3.15.2).
Because of there was always a problem to safe my data to the cloud, i logged out from my account on the pc.
But now I can not login again. There is always the following error message

any idea?

Tim Dawson
Tim Dawson
SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)
Group: Forum Members
Posts: 7.2K, Visits: 6.8K
Sorry, I don't know what might be causing this other than a network issue.
Raoul
R
Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)
Group: Forum Members
Posts: 3, Visits: 0
in the meantime I:
- installed the PC-Software on two other PCs
- disabled Windows Firewall and Antivir
- reset my modem and router
- connect my PC via WLAN to the internet
-> nothing helped. Still the same problem

But if I connect my PC via HotSpot of my MobilePhone it works.
So the problem has to do with a setting in my Modem/router, but i do not have any idea what it could be.
Any idea?

regards
Raoul

Raoul
R
Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)
Group: Forum Members
Posts: 3, Visits: 0
I loaded my old modem/router settings but the problem is still the same.
Does anybody know if a special port has to be open or a service running?

regards raoul

Tim Dawson
Tim Dawson
SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)SkyDemon Team (574K reputation)
Group: Forum Members
Posts: 7.2K, Visits: 6.8K
No special ports; SkyDemon communicates using http or https just like your web browser does.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search