Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Traffic warning does not disappear


Author
Message
Maverix
M
Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)
Group: Forum Members
Posts: 43, Visits: 12
Hi,
sometimes when I have landed on our airfield the black traffic warnings (p. e. 3 o'clock 0 nm level) from a glider do not disappear and seems to be frozen.
Even the voice is still appearing....until I close SD. 
Thanks

Tim Dawson
Tim Dawson
SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)
Group: Forum Members
Posts: 6.6K, Visits: 5.3K
Could you post a screenshot? Are you sure you've switched out of navigation mode?
Maverix
M
Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)
Group: Forum Members
Posts: 43, Visits: 12
Tim Dawson - 7/28/2020 9:51:58 AM
Could you post a screenshot? Are you sure you've switched out of navigation mode?

I will take a screenshot the next time.
Yes, I went back to planning mode and the black traffic window still has not disappeared and I could still hear the warning.

Maverix
M
Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)
Group: Forum Members
Posts: 43, Visits: 12
Maverix - 7/28/2020 12:51:16 PM
Tim Dawson - 7/28/2020 9:51:58 AM
Could you post a screenshot? Are you sure you've switched out of navigation mode?

I will take a screenshot the next time.
Yes, I went back to planning mode and the black traffic window still has not disappeared and I could still hear the warning.

Here you can see an old traffic warning which does not disappear.
Actually there is no traffic behind at 4 o'clock.



George Reid
George Reid
Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)Too Much Forum (8.5K reputation)
Group: Forum Members
Posts: 103, Visits: 1.5K
Maverix - 7/29/2020 1:43:55 PM
Maverix - 7/28/2020 12:51:16 PM
Tim Dawson - 7/28/2020 9:51:58 AM
Could you post a screenshot? Are you sure you've switched out of navigation mode?

I will take a screenshot the next time.
Yes, I went back to planning mode and the black traffic window still has not disappeared and I could still hear the warning.

Here you can see an old traffic warning which does not disappear.
Actually there is no traffic behind at 4 o'clock.



Is it possible that there is a PilotAware ground station on the airfield. I used to encounter this problem, but solved it by configuring PAW to ignore Ground Stations.

George E A Reid

Ipad Mini 5,  IOS 13.5.1,  SD 3.13.7.246
PC(Win 10, Version 1909)  SD 3.13.7
PilotAware 20190621
Maverix
M
Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)
Group: Forum Members
Posts: 43, Visits: 12
George Reid - 7/29/2020 1:53:32 PM
Maverix - 7/29/2020 1:43:55 PM
Maverix - 7/28/2020 12:51:16 PM
Tim Dawson - 7/28/2020 9:51:58 AM
Could you post a screenshot? Are you sure you've switched out of navigation mode?

I will take a screenshot the next time.
Yes, I went back to planning mode and the black traffic window still has not disappeared and I could still hear the warning.

Here you can see an old traffic warning which does not disappear.
Actually there is no traffic behind at 4 o'clock.



Is it possible that there is a PilotAware ground station on the airfield. I used to encounter this problem, but solved it by configuring PAW to ignore Ground Stations.

There is a OGN ground station in front of me but no PAW ground station.

The traffic warning appeared during landing when the waiting aircrafts where on my right hand side.

The problem is that the warning does not disappear nor change the direction of the target.

In the actual position it should say "Traffic before, 1 o'clock" or "Traffic behind, 7 o'clock".


Tim Dawson
Tim Dawson
SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)SkyDemon Team (557K reputation)
Group: Forum Members
Posts: 6.6K, Visits: 5.3K
Thanks, this has helped us to locate the problem and fix it for the next version.
Maverix
M
Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)Too Much Forum (77 reputation)
Group: Forum Members
Posts: 43, Visits: 12
Tim Dawson - 7/30/2020 10:55:16 AM
Thanks, this has helped us to locate the problem and fix it for the next version.

Your welcome.

Kurt37
K
Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)
Group: Forum Members
Posts: 5, Visits: 1
Maverix - 7/30/2020 2:25:30 PM
Tim Dawson - 7/30/2020 10:55:16 AM
Thanks, this has helped us to locate the problem and fix it for the next version.

Your welcome.

Hi there,

If I may I would like to use this thread for a problem involving traffic not shown in SD when fed by a Pilotaware Rosetta and Flarmbat. 
Short Version: SD is not showing all the traffic that the feeding source pilotaware Rosetta is showing in their radar. 

Setup:
Newest SD on an iPad Mini 5 with newest iOS.
Flarmbat feeding Pilotaware Rosetta with Powerflarm data via 232 usb. Rosetta with ADSB/Mode S data and obviously WiFi connection. 

Traffic Settings of all devices areaare ok, bearingless targets in SD are on, Vertical difference: 50000ft. No voice messages. 
Problem: we were on a taxi way and another club aircraft was doing pattern work. Pilotaware Rosetta picked the aircraft all the time, sky demon only showed the AC when he was over the threshold, then hewhe disappeared again. He was Flarm traffic but could also have been adsb. 
Mode s bearingless targets worked fine. 
But during the flight there was a mismatch between the pilotaware radar screen (showing more traffic) than SD.

Is this problem known? What could be the cause?
Looking forward to here possible answers, since I would really like to use SD for traffic.

Kind Regards, 
Patrick

Kurt37
K
Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)Junior Member (11 reputation)
Group: Forum Members
Posts: 5, Visits: 1
Kurt37 - 8/1/2020 7:18:16 PM
Maverix - 7/30/2020 2:25:30 PM
Tim Dawson - 7/30/2020 10:55:16 AM
Thanks, this has helped us to locate the problem and fix it for the next version.

Your welcome.

Hi there,

If I may I would like to use this thread for a problem involving traffic not shown in SD when fed by a Pilotaware Rosetta and Flarmbat. 
Short Version: SD is not showing all the traffic that the feeding source pilotaware Rosetta is showing in their radar. 

Setup:
Newest SD on an iPad Mini 5 with newest iOS.
Flarmbat feeding Pilotaware Rosetta with Powerflarm data via 232 usb. Rosetta with ADSB/Mode S data and obviously WiFi connection. 

Traffic Settings of all devices areaare ok, bearingless targets in SD are on, Vertical difference: 50000ft. No voice messages. 
Problem: we were on a taxi way and another club aircraft was doing pattern work. Pilotaware Rosetta picked the aircraft all the time, sky demon only showed the AC when he was over the threshold, then hewhe disappeared again. He was Flarm traffic but could also have been adsb. 
Mode s bearingless targets worked fine. 
But during the flight there was a mismatch between the pilotaware radar screen (showing more traffic) than SD.

Is this problem known? What could be the cause?
Looking forward to here possible answers, since I would really like to use SD for traffic.

Kind Regards, 
Patrick

No one?

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search