Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Return to Planning mode


Author
Message
tnowak
tnowak
Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)
Group: Forum Members
Posts: 210, Visits: 1.5K
After completing a flight and having landed, there is an option to select on the Virtual Radar to "return to planning mode".
I have tried this twice now but nothing happens when selecting the option.
Android version 3.12.10
Tony

Tim Dawson
Tim Dawson
SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)
Group: Moderators
Posts: 6.1K, Visits: 4.7K
Does exiting navigation mode from the in-flight dropdown work?
tnowak
tnowak
Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)
Group: Forum Members
Posts: 210, Visits: 1.5K
Tim,
I tried the dropdown and it works. However, I flew over the weekend and the virtual radar "return to planning mode " worked once.
On return to my home airfield it didn't work.

Tony

Raymond Osborne
R
Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)
Group: Forum Members
Posts: 1, Visits: 0
I have had a similar problem since installing the latest update at the end of August. I use an iPad with built in gps and have done so for many years. On selecting "go flying" the green bar with "waiting for location data" comes up and then a couple of seconds later the correct position and height come up. However, after about 10 to 15 seconds the "waiting for location data" bar comes up again and the system freezes. Has anyone had a similar problem. My iPad has the latest system update and is obviously receiving gps information as it initialises properly before freezing. Any help would be appreciated.
Tim Dawson
Tim Dawson
SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)SkyDemon Team (510K reputation)
Group: Moderators
Posts: 6.1K, Visits: 4.7K
Raymond, your query is unrelated to the subject under discussion and is probably that your iPad is wifi-only and does not contain a GPS. Feel free to start a new thread or contact technical support.

Tony, I've been trying to reproduce this here in the office but without success. Could you possibly contact technical support and give them a description of the problem including what device you're using, and whether you can reproduce the issue in simulator mode?

tnowak
tnowak
Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)Too Much Forum (14K reputation)
Group: Forum Members
Posts: 210, Visits: 1.5K
Will do. 
hanks
Tony

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search