Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Pilots Log Not Displaying


Author
Message
Kolin
K
Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)
Group: Forum Members
Posts: 2, Visits: 0
Having entered a route the pilots log does not diplay. Just a blue box in the middle of the screen with a red 'X' from corner to corner. The text shows date route created and an expiry date which is current. Have tried uninstalling and reinstalling to no effect. Latest version of Skydemon is installed. Computer using windows10. Anyone with any ideas?
Tim Dawson
Tim Dawson
SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)SkyDemon Team (505K reputation)
Group: Moderators
Posts: 6.1K, Visits: 4.7K
I would suspect the printing system isn't working correctly on your computer. Try installing a printer, even if it's a print-to-PDF one.
Kolin
K
Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)
Group: Forum Members
Posts: 2, Visits: 0
Many thanks. I will bear that in mind.  This morning it all became operational again without doing anything. The printer idea is a good thought though.  Cheers
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search