Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

PLOG printed from iPad doesn’t display ETA/ATA columns


Author
Message
Martin1099
M
Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)
Group: Forum Members
Posts: 5, Visits: 0
Hi,

I’m not sure if i’m missing a setting somewhere, but find that when I print Briefing Pack from my PC, I get a familiar PLOG which has blank columns for me to fill in ETA and ATA as I navigate. ... BUT, I can’t seem to see how to reproduce this printout from my iPad (which doesn’t display the same columns). Instead on the iPad I get only the Distance and Time cols.

Seems strange to me not to be able to reproduce the same printout on my tablet as I can on PC.

Please can you tell me if I’m missing something?!

Thanks,
Tim Dawson
Tim Dawson
SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)SkyDemon Team (513K reputation)
Group: Moderators
Posts: 6.1K, Visits: 4.7K
Just turn the ETA/ATA columns on in the PLOG settings.
Martin1099
M
Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)
Group: Forum Members
Posts: 5, Visits: 0
Sorry Tim, but in the Ipad version of the Briefing Pack settings, I don’t see an option to turn them on; photo attached.

... no doubt it’s there and I can’t see it (rather like looking in the fridge!)


grahamb
grahamb
Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)Too Much Forum (2.1K reputation)
Group: Forum Members
Posts: 102, Visits: 4.4K
Which version SD are you using?

That looks nothing like the PLOG print settings page I see on my iPad. I also have a separate ‘columns’ option.

EDIT: I see now you are trying to print the PLOG from the Briefing Pack menu. Try going into the Pilot Log option first, then touch ‘Columns’, toggle ETA/ATA on, then try again.
Edited 7/17/2019 2:57:06 AM by grahamb
Martin1099
M
Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)Forum Newbie (8 reputation)
Group: Forum Members
Posts: 5, Visits: 0
Bingo! Thanks @Grahamb; that’s it... the Briefing Pack just takes settings from the Pilot Log section & I hadn’t seen the ‘Columns’ option there...

Thanks again :-)

Martin.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search