Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

SD on iPad, PowerFLARM - Connection problems


Author
Message
Tim Dawson
Tim Dawson
SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)SkyDemon Team (520K reputation)
Group: Moderators
Posts: 6.2K, Visits: 4.7K
That sucks. I can at least confirm that people using alternative devices (other than FLARM) don't seem to suffer these connection problems.
Grila
Grila
Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)
Group: Forum Members
Posts: 38, Visits: 402
Hi all,

Just in case this helps; I’ve just re-visited this thread again and would like to add that despite me fully understanding the PF -SD connection foibles and having written some comprehensive notes on connecting them earlier in this thread, I should add that I’m currently on my 3rd Air Connect wi-fi device!!!

I’ve had PF for about 6 years now and whenever I get to the stage that no matter what I do, it just doesn’t seem to connect to SD, I go to LK Avionics and purchase a new Air Connect device and all is immediately well again. They’re not cheap and the dud one is invariably out of warranty but the new one always connects and works seemlessly ....... for however long!

I did send an email to Butterfly (or whoever it is that makes these devices now) and had a moan to them. Maybe the newer ones are a bit more robust? I guess what I’m trying to say is that it might not be a SD problem but an Air Connect hardware issue.
ken@blackman.co.uk
ken@blackman.co.uk
Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)
Group: Forum Members
Posts: 2, Visits: 54
Grila - 8/25/2018 6:23:30 PM
Hi all,

Just in case this helps; I’ve just re-visited this thread again and would like to add that despite me fully understanding the PF -SD connection foibles and having written some comprehensive notes on connecting them earlier in this thread, I should add that I’m currently on my 3rd Air Connect wi-fi device!!!

I’ve had PF for about 6 years now and whenever I get to the stage that no matter what I do, it just doesn’t seem to connect to SD, I go to LK Avionics and purchase a new Air Connect device and all is immediately well again. They’re not cheap and the dud one is invariably out of warranty but the new one always connects and works seemlessly ....... for however long!

I did send an email to Butterfly (or whoever it is that makes these devices now) and had a moan to them. Maybe the newer ones are a bit more robust? I guess what I’m trying to say is that it might not be a SD problem but an Air Connect hardware issue.


Hi Grila

I was just wondering if you have had answer from the Butterfly/Airconnect manufacterer regarding the problem with connecting to SD?

I am getting the same problem as reported by several people here that I can establish a wifi connection between the Butterfly/Airconnect and SD but then it drops after 20 mins or so.

Thanks

Grila
Grila
Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)
Group: Forum Members
Posts: 38, Visits: 402
ken@blackman.co.uk - 12/8/2018 12:15:20 PM
Grila - 8/25/2018 6:23:30 PM
Hi all,

Just in case this helps; I’ve just re-visited this thread again and would like to add that despite me fully understanding the PF -SD connection foibles and having written some comprehensive notes on connecting them earlier in this thread, I should add that I’m currently on my 3rd Air Connect wi-fi device!!!

I’ve had PF for about 6 years now and whenever I get to the stage that no matter what I do, it just doesn’t seem to connect to SD, I go to LK Avionics and purchase a new Air Connect device and all is immediately well again. They’re not cheap and the dud one is invariably out of warranty but the new one always connects and works seemlessly ....... for however long!

I did send an email to Butterfly (or whoever it is that makes these devices now) and had a moan to them. Maybe the newer ones are a bit more robust? I guess what I’m trying to say is that it might not be a SD problem but an Air Connect hardware issue.


Hi Grila

I was just wondering if you have had answer from the Butterfly/Airconnect manufacterer regarding the problem with connecting to SD?

I am getting the same problem as reported by several people here that I can establish a wifi connection between the Butterfly/Airconnect and SD but then it drops after 20 mins or so.

Thanks


Hi Ken,

Sorry for the late reply but I only look at the forum now and again!! 

In a word: no, I didn't get any response from Butterfly/Airconnect.  No surprise there then......Sad

Peer
Peer
Too Much Forum (889 reputation)Too Much Forum (889 reputation)Too Much Forum (889 reputation)Too Much Forum (889 reputation)Too Much Forum (889 reputation)Too Much Forum (889 reputation)Too Much Forum (889 reputation)Too Much Forum (889 reputation)Too Much Forum (889 reputation)
Group: Forum Members
Posts: 51, Visits: 348
What is the exact errormessage you get?



Aslak
A
Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)
Group: Forum Members
Posts: 1, Visits: 0
Hi!

I am new to both this forum and powerflarm. Hope its ok that i put my qustion here.

Using SkyDemon on iPad mini. Bought Powerflarm Core with Air connect Butterfly.

Used the standard setup in the setup file for the
Powerflarm.

Works well the first half hour of the flight, then i get «reconnecting» and «authentication» all the time.

Sometimes it hjelp restarting SkyDemon. But not allways.

Suggestions?

Aslak.
Norway.


Grila
Grila
Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)Too Much Forum (4.1K reputation)
Group: Forum Members
Posts: 38, Visits: 402
Hi Aslak,

I'm not sure if it's just my set-up but if I have PowerFlarm Core talking to SD on my iPad and have noticed that if I have the Air Connect device also logged onto my iPhone (which is in my coat pocket) I seem to get issues.  The answer was to go into settings on my iPhone and delete the SSID for the Air Connect device (I.e.: 'Forget This Network') so that it couldn't automatically connect.

It seems that the Air Connect device only seems to like 'talking' to one device at a time and giving it its whole hearted attention!!

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search