Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

London X-out


Author
Message
Lennart
Lennart
Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)
Group: Forum Members
Posts: 6, Visits: 12
I have a red X over the screen, from corner to corner, when the area  between Fulham Place and eastern boundry of London City ATZ is on the screen. Borh on my PC and my IPAD.
Lennart
Lennart
Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)
Group: Forum Members
Posts: 6, Visits: 12
Like this!

RAkron
R
Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)
Group: Forum Members
Posts: 3, Visits: 0
I have the same exact issue. Skydemon, latest update, IoS. Renewing the charts does not make it go away.

I recall having very occasionally seen this in flight, but it would disappear again after a few seconds. I thought it was a data loss issue, but this X out over London seems to be persistent and geographically confined.

Charts and navigation still seem to function - but what's the deal here?


Thanks for the response Skydemon team.
Lennart
Lennart
Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)Too Much Forum (440 reputation)
Group: Forum Members
Posts: 6, Visits: 12
Information is lost when the X appears, e.g. there are no airfields and airports on the map anymore, only the airspaces for the airports.
RAkron
R
Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)
Group: Forum Members
Posts: 3, Visits: 0
Lennart - 9/18/2017 1:11:54 PM
Information is lost when the X appears, e.g. there are no airfields and airports on the map anymore, only the airspaces for the airports.

Ok, why...? And how do we fix it?

This would certainly have been a critical problem if I were to fly to one of the airfields outside of London and it suddenly appeared at the end of my flight...

Cheers!

rafaellara
r
Forum Member (47 reputation)Forum Member (47 reputation)Forum Member (47 reputation)Forum Member (47 reputation)Forum Member (47 reputation)Forum Member (47 reputation)Forum Member (47 reputation)Forum Member (47 reputation)Forum Member (47 reputation)
Group: Forum Members
Posts: 1, Visits: 0
RAkron - 9/18/2017 3:47:32 PM
Lennart - 9/18/2017 1:11:54 PM
Information is lost when the X appears, e.g. there are no airfields and airports on the map anymore, only the airspaces for the airports.

Ok, why...? And how do we fix it?

This would certainly have been a critical problem if I were to fly to one of the airfields outside of London and it suddenly appeared at the end of my flight...

Cheers!

Same thing here, but happening in Malaga area.

Hannah@SkyDemon
Hannah@SkyDemon
Too Much Forum (966 reputation)Too Much Forum (966 reputation)Too Much Forum (966 reputation)Too Much Forum (966 reputation)Too Much Forum (966 reputation)Too Much Forum (966 reputation)Too Much Forum (966 reputation)Too Much Forum (966 reputation)Too Much Forum (966 reputation)
Group: Forum Members
Posts: 15, Visits: 1.3K
Do you see the same red cross with NOTAM map depictions switched off?  I'm unable to reproduce the behaviour when viewing the map over London, although we were able to narrow down a NOTAM causing a similar problem in the south of Spain.  That NOTAM is no longer in effect so the problem no longer occurs in that area.  If anyone is still seeing the problem over London please let me know so we can try and narrow that down too.
RAkron
R
Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)Too Much Forum (117 reputation)
Group: Forum Members
Posts: 3, Visits: 0
Hello Hannah, thank you for your response on the matter.

The X-out seems to occur as soon as any London Heathrow CTA comes into view. This would be very problematic if I were planning a flight to say, Biggin Hill, and all of a sudden my airport data disappears while on approach as Heathrow comes into view...

I have taken some screenshots of what I think may be relevant NOTAM's. Could it be the addition of the North Korean Airspace warning, or perhaps some other airspace restriction over London itself?


Either way - it could be a dangerous problem for an overseas pilot where the problem first occurs on appoach to a London airfield. I myself expect to fly into the area more often as well.

Love your software though - integrated flight plan submission was absolute gold so far...


Thanks, and good luck bug-hunting!

Rob

P.S. - OS is latest iOS running on iPad Mini (original), problem also occurs on iPhone 4S.









Tim Dawson
Tim Dawson
SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)SkyDemon Team (414K reputation)
Group: Moderators
Posts: 5.5K, Visits: 4K
I believe this problem has been solved with the latest 3.8.4 version. The root of the problem was an issue caused by specific NOTAM and regional settings on the device being used.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search