Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

SkyDemon Installation on Windows 10


Author
Message
TFinken
TFinken
Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)
Group: Forum Members
Posts: 5, Visits: 13
Hi, I just tried to install SkyDemon for the first time on a Windows 10 Virtual Machine. I used Version 3.4.4 and got the message that I need to install Microsft NET.Framework 2.0. On my system Version 4.6 of NET.Framework is already installed but I still get the error message. Any ideas what I can do?

Best regards
Thorben

Edited 12/13/2015 3:45:03 PM by TFinken
Tim Dawson
Tim Dawson
SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)SkyDemon Team (522K reputation)
Group: Moderators
Posts: 6.2K, Visits: 4.8K
You need to install the .net framework 2.0 as suggested. Version 4.6 doesn't simply run 2.0 apps as you might think, although the forthcoming version may address that.
TFinken
TFinken
Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)Too Much Forum (595 reputation)
Group: Forum Members
Posts: 5, Visits: 13
Thanks Tim. That worked

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search