Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

SkyDemon for Mac OS X (unofficially)


Author
Message
realatc
realatc
Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)
Group: Forum Members
Posts: 4, Visits: 20
Unable to print a briefing pack or charts from App. 
I can see the printer and even Microsoft XPS virtual printer but after sending job to the any printer - nothing happens.
Any thoughts please?

Attachments
Mac Version Print.png (39 views, 1.00 MB)
peter.kesten
peter.kesten
Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)
Group: Forum Members
Posts: 16, Visits: 14
Hello realatc,

Are you sure that printing really does not work, or does it just take a really long time to start printing? I have just tested this with my installation (which was the template for the one by Cessnaoui). If I print a one-sided map at 600 dpi, it will take about 1 minute after clicking the print button until the printer "gives a sign of life". For multi-page maps even longer. I suspect that the rendering of the graphic takes so long (if you print pure text-pages like for example the pilot log or the notam briefings, it is much faster).
Therefore, please try again, be patient and do NOTHING, while the printing is probably prepared in the background.

Regards, Peter

Edited 6/14/2019 7:31:25 AM by peter.kesten
realatc
realatc
Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)Too Much Forum (260 reputation)
Group: Forum Members
Posts: 4, Visits: 20
Thanks for advise, Peter. Will stop all my flights and wait until print is done )
Thank you.

peter.kesten
peter.kesten
Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)Too Much Forum (96 reputation)
Group: Forum Members
Posts: 16, Visits: 14
realatc - 6/14/2019 7:31:29 AM
Thanks for advise, Peter. Will stop all my flights and wait until print is done )
Thank you.

You are welcome. Please report, if this solves the problem.

SmoothFlyer
S
Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)
Group: Forum Members
Posts: 6, Visits: 13
Cessnaoui - 5/12/2019 1:56:56 PM
Thanks to the guidelines of Peter, I have been able to make a version that is working on my iMac Late 2013 with High Sierra.

Please find here the link to download the package: https://drive.google.com/file/d/1nHQEjz9QqYsAd2K16XseNWoW1rcLCx75/view

The zip file contains the "Skydemon for Mac.app" that you have to copy to your "Application" folder.

This version seems to be stable. I encountered one or two crashes but nothing blocking the use of the application.
Please note that I already had that behavior on previous versions of Skydemon for Mac.

Good luck and have safe flights.

I have an old iMac running macOS High Sierra 10.13.6
Skydemon for Mac keeps crashing when trying to scroll or zoom. I have not been able to test other functionality due to the crashes. May have to revert to using it under Windows using Boot Camp.

Cessnaoui
Cessnaoui
Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)
Group: Forum Members
Posts: 28, Visits: 0
SmoothFlyer - 6/14/2019 10:11:46 AM
Cessnaoui - 5/12/2019 1:56:56 PM
Thanks to the guidelines of Peter, I have been able to make a version that is working on my iMac Late 2013 with High Sierra.

Please find here the link to download the package: https://drive.google.com/file/d/1nHQEjz9QqYsAd2K16XseNWoW1rcLCx75/view

The zip file contains the "Skydemon for Mac.app" that you have to copy to your "Application" folder.

This version seems to be stable. I encountered one or two crashes but nothing blocking the use of the application.
Please note that I already had that behavior on previous versions of Skydemon for Mac.

Good luck and have safe flights.

I have an old iMac running macOS High Sierra 10.13.6
Skydemon for Mac keeps crashing when trying to scroll or zoom. I have not been able to test other functionality due to the crashes. May have to revert to using it under Windows using Boot Camp.

Strange, I'm using same version of MacOS and it works correctly.
Another possibility is to install a virtualized Windows using VirtualBox. 
It is working very nicely and is more stable.
VirtualBox is free but of course you need a Windows licence.

MarkusM
M
Too Much Forum (137 reputation)Too Much Forum (137 reputation)Too Much Forum (137 reputation)Too Much Forum (137 reputation)Too Much Forum (137 reputation)Too Much Forum (137 reputation)Too Much Forum (137 reputation)Too Much Forum (137 reputation)Too Much Forum (137 reputation)
Group: Forum Members
Posts: 96, Visits: 79
Cessnaoui - 5/12/2019 1:56:56 PM
Thanks to the guidelines of Peter, I have been able to make a version that is working on my iMac Late 2013 with High Sierra.

Please find here the link to download the package: https://drive.google.com/file/d/1nHQEjz9QqYsAd2K16XseNWoW1rcLCx75/view

The zip file contains the "Skydemon for Mac.app" that you have to copy to your "Application" folder.

This version seems to be stable. I encountered one or two crashes but nothing blocking the use of the application.
Please note that I already had that behavior on previous versions of Skydemon for Mac.

Good luck and have safe flights.

Mercy vielmals for preparing this! Only one little thing - if you do a next pull from your setup, could you please switch to system language english before? The wrapper you are using does not recognize multi-language and puts the SkyDemon folder in 'Mes documents' which is not mapped correct on a non-French host system. Took me an irritating moment to find my log files ;-).

Edited 6/23/2019 7:10:16 AM by MarkusM
Cessnaoui
Cessnaoui
Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)Too Much Forum (1.7K reputation)
Group: Forum Members
Posts: 28, Visits: 0
MarkusM - 6/23/2019 7:09:42 AM
Cessnaoui - 5/12/2019 1:56:56 PM
Thanks to the guidelines of Peter, I have been able to make a version that is working on my iMac Late 2013 with High Sierra.

Please find here the link to download the package: https://drive.google.com/file/d/1nHQEjz9QqYsAd2K16XseNWoW1rcLCx75/view

The zip file contains the "Skydemon for Mac.app" that you have to copy to your "Application" folder.

This version seems to be stable. I encountered one or two crashes but nothing blocking the use of the application.
Please note that I already had that behavior on previous versions of Skydemon for Mac.

Good luck and have safe flights.

Mercy vielmals for preparing this! Only one little thing - if you do a next pull from your setup, could you please switch to system language english before? The wrapper you are using does not recognize multi-language and puts the SkyDemon folder in 'Mes documents' which is not mapped correct on a non-French host system. Took me an irritating moment to find my log files ;-).

Thank you for mentioning this. I will take care next time ;-)

SmoothFlyer
S
Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)
Group: Forum Members
Posts: 6, Visits: 13
Cessnaoui - 6/18/2019 3:41:21 PM
SmoothFlyer - 6/14/2019 10:11:46 AM
Cessnaoui - 5/12/2019 1:56:56 PM
Thanks to the guidelines of Peter, I have been able to make a version that is working on my iMac Late 2013 with High Sierra.

Please find here the link to download the package: https://drive.google.com/file/d/1nHQEjz9QqYsAd2K16XseNWoW1rcLCx75/view

The zip file contains the "Skydemon for Mac.app" that you have to copy to your "Application" folder.

This version seems to be stable. I encountered one or two crashes but nothing blocking the use of the application.
Please note that I already had that behavior on previous versions of Skydemon for Mac.

Good luck and have safe flights.

I have an old iMac running macOS High Sierra 10.13.6
Skydemon for Mac keeps crashing when trying to scroll or zoom. I have not been able to test other functionality due to the crashes. May have to revert to using it under Windows using Boot Camp.

Strange, I'm using same version of MacOS and it works correctly.
Another possibility is to install a virtualized Windows using VirtualBox. 
It is working very nicely and is more stable.
VirtualBox is free but of course you need a Windows licence.

I have reinstalled this version and seems to be working fine now. Thank you!
SmoothFlyer
S
Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)Junior Member (13 reputation)
Group: Forum Members
Posts: 6, Visits: 13
Unable to upgrade to newer version of SkyDemon. When trying to upgrade this message pops up!

"SkyDemon requires Microsoft .NET Framework 4.5"

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search