Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

SkyDemon for Mac OS X (unofficially)


Author
Message
Pathfinder
Pathfinder
Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)Too Much Forum (1.5K reputation)
Group: Forum Members
Posts: 14, Visits: 51
Pathfinder - 11/3/2021 12:25:41 PM
Apologies if this has been asked before, but I've had a good search through this thread, and couldn't find an answer. I've got 2 printing problems.

1) I'm using Virtual Box (6.1.28) emulating(?) Win10 on a MacBook Air running High Sierra 10.13.6 (shortly to be updated to latest o/s). 

SD runs pretty well, but printing isn't possible, and I have to revert to a Win10 PC.

2) 2nd problem: on the Win10 PC, SD prints OK except for PDFs of airfield plates, which I have to transfer back to the MacBook for printing.

Rather clumsy workarounds, I realise.

Is there anything I can tweak?

Thanks in advance.

Answering myself, having talked to a local guru:

1) On the MacBook, updated to latest version of Virtual box, refreshed the printer drivers - now prints OK. If printing on a network, then Network / Bridged Adaptor needs adjusting.

2) On the PC laptop refreshed printer drivers - simples - now behaves.

Guru carted away my Win10 laptop to install a SSD disk - she got bored waiting for it to wind up. 

Edited 11/5/2021 1:58:04 PM by Pathfinder
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search