Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Cannot install on Windows 8 (does not recognize .NET already installed)


Author
Message
captcrispy
captcrispy
Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)
Group: Forum Members
Posts: 30, Visits: 481
I am trying to install (version 2.6.2) on a laptop with Windows 8 (32 bit).

When I try to install, SkyDemon tells me it requires .NET version 2.0 in a dialog box with a button to download it, clicking yes opens a browser with options to download .NET 4.5.

When I run the install for .NET 4.5 it tells me it is already part of the operating system and does not need to be installed.

So SkyDemon does not recognize that .NET is already installed.
stevelup
stevelup
Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)
Group: Moderators
Posts: 589, Visits: 4.9K
Hi

Try this:-


Control Panel > Programs > Get Programs
Turn Windows Features on or off
Tick the box '.NET Framework 3.5'

Steve
captcrispy
captcrispy
Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)
Group: Forum Members
Posts: 30, Visits: 481
Thanks steve, that did the trick; perhaps I should spend more time with Windows instead of hacking *nix.
stevelup
stevelup
Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)Too Much Forum (62K reputation)
Group: Moderators
Posts: 589, Visits: 4.9K
Nah, you really don't want to do that...

I only know about the .NET issue on Win8 because we encountered it here in the office.

Win 8 comes bundled with .NET 4.5. All the earlier stuff (1.x 2.x 3.5) are there on the disk but inactive - you need to tick the above box to make them work.

The theory is that the first time you use an app that needs 2.0 for example, it should pop up a box asking you if you want to enable it (which does the same as ticking the above box). Only it rarely works...
captcrispy
captcrispy
Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)Too Much Forum (4.3K reputation)
Group: Forum Members
Posts: 30, Visits: 481
Thanks, always good to know these things.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search