Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

SkyDemon Plan Crashes?


Author
Message
Steve T
Steve T
Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)
Group: Forum Members
Posts: 34, Visits: 157
In the optimistic hope that the weather will become flyable and sodden airstrips dry out I have been trying to find my way about SD. but seem to be having some problems.

Problem 1

I upgraded yesterday to SD v2.5.1.32022. Running SD plan on a PC using a USB cable to a Chinese 5" GPS using SD Mobile.

Three times today when launching SD from the PC desktop icon the initial SD agreement page appears on top of the desktop, not on top of SD map. Then the new route box appears again on top of the desktop.

Then when trying again at relaunching SD it loads, but all my settings have disappeared**%%!!

Problem 2

Active Sync seems to be working OK with USB shown as 'connected' until I try and sync from SD. Then ActiveSync turns off and SD reports that it is unable to find SD Mobile. I can sync with the card in a card reader. The latest version of ActiveSync has been re loaded. The GPS unit is on 'ActiveSync' in the USB box, in fact if I select 'Mass Storage' SDMobile refuses to run. I have tried all the suggestions I can find in Forum Posts and MS troubleshooting.

Any help appreciated.

Steve T
stevelup
stevelup
Too Much Forum (61K reputation)Too Much Forum (61K reputation)Too Much Forum (61K reputation)Too Much Forum (61K reputation)Too Much Forum (61K reputation)Too Much Forum (61K reputation)Too Much Forum (61K reputation)Too Much Forum (61K reputation)Too Much Forum (61K reputation)
Group: Moderators
Posts: 588, Visits: 4.9K
Hi

The current version of SkyDemon is 2.5.2.

I would try uninstalling your copy (using add /remove programs) and then grab and re-install the latest version.

Best do that before any further diagnostics.

Steve
Steve T
Steve T
Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)Too Much Forum (4.7K reputation)
Group: Forum Members
Posts: 34, Visits: 157
Many thanks,

2.52 seems to have cured problem.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search