Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

new ipad update


Author
Message
dexter10000
dexter10000
Too Much Forum (777 reputation)Too Much Forum (777 reputation)Too Much Forum (777 reputation)Too Much Forum (777 reputation)Too Much Forum (777 reputation)Too Much Forum (777 reputation)Too Much Forum (777 reputation)Too Much Forum (777 reputation)Too Much Forum (777 reputation)
Group: Forum Members
Posts: 6, Visits: 48
Hi Steinardo
That's a good point, unless someone can say otherwise best not. Licences are too valuable to give out!
Thanks for the reply though. Lets hope we get at least a comment from SD when the issues will be fixed! Bit simplistic perhaps, but could they not just re release the previous version if the the fix is going to be prolonged.
steinardo
steinardo
Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)
Group: Forum Members
Posts: 43, Visits: 253
I managed to reinstall the old 2.4.2 from the backed up ipa file. Lost my logs though, but have them backed up on the computer. But I am unable to move them into the Logs folder on the ipad, anyone got a clue on that? Seems I can move the log files into the root folder, but that's it.
Edited 10/13/2012 10:35:54 PM by steinardo
Max_UK
Max_UK
Too Much Forum (6K reputation)Too Much Forum (6K reputation)Too Much Forum (6K reputation)Too Much Forum (6K reputation)Too Much Forum (6K reputation)Too Much Forum (6K reputation)Too Much Forum (6K reputation)Too Much Forum (6K reputation)Too Much Forum (6K reputation)
Group: Forum Members
Posts: 66, Visits: 2.9K
One way is to use the "i-funbox" program, free (I think) & easily found.
Connect iPad, start i-funbox & Navigate to "User Applications/SkyDemon/Documents/Logs"
At the top of page choose Copy from PC.
Then simply copy from C:\Users\Your Name\Documents\SkyDemon\Logs ) or wherever Skydemon data is on your comp.

My greater problem was user waypoints. SkyDemon on the PC said "File too big for the cloud", so had to export the file to desktop as a .gpx & then remame it to:
yourchoice.waypoints.gpx this can then be transferred via iTunes to Skydemon.

Hope it helps a little,

regards,

Max.
steinardo
steinardo
Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)Too Much Forum (5.6K reputation)
Group: Forum Members
Posts: 43, Visits: 253
Thanks a bunch, Max. Worked like a dream!

Steinar
DA40
DA40
Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)Too Much Forum (1.3K reputation)
Group: Forum Members
Posts: 15, Visits: 260
I post this because I am not sure if everyone has got this info from SD.
If the user community already have this e-mail, or this information, I apologize for taking up your time.

If the user community don´t have this information it´s a pity.

(INFORMATION IS ESSENTIAL)



Regards
P-A


This was mailed to me from Hannah Hart on October 12, a quick reply to my inquiry, which is good :

It appears to be the case that some of our users areexperiencing problems with acquiring a GPS fix in Go Flying mode since updatingthe SkyDemon iPad app to version 2.4.3. We have yet to identify why this is happening, but rest assured we areworking as hard as we can to fix this issue as quickly as possible.

Due to Apple's App Store policies we are not permitted tore-publish a previous, stable version of the app, which leaves us with nochoice but to pull version 2.4.3 until it can be fixed and re-submitted. This, regrettably, may not be resolved untilMonday, as Apple's approval process for the submission of new apps is not animmediate one. We are communicating withApple on this matter to get the fixed app expedited as quickly as possible andour highest priority is now focussed on resolving this issue.

All we can do at this stage is apologise unreservedly andsincerely for the inconvenience and disappointment this has caused to thosewishing to fly with their iPad over the weekend, and we hope to be able tooffer a resolution to this situation as quickly as we can.

Regards,

Hannah Hart | SkyDemon

www.skydemon.aero








PaulDean
PaulDean
Too Much Forum (482 reputation)Too Much Forum (482 reputation)Too Much Forum (482 reputation)Too Much Forum (482 reputation)Too Much Forum (482 reputation)Too Much Forum (482 reputation)Too Much Forum (482 reputation)Too Much Forum (482 reputation)Too Much Forum (482 reputation)
Group: Forum Members
Posts: 4, Visits: 45
Thanks for the update from SD.

I'm having all the same problems too as described in this forum, especially the green "searching for satellites" banner. (I'm using iPAD 3, external GNS 100 GPS receiver + the latest version of SD). But it all started to go wrong from the moment I upgraded to IOS6 rather than when I installed the very latest version of SD a few days ago. It's been 6 weeks now since getting the nav upgrade and it worked beautifully for the one day of flying I had with it, and nothing since. None of the suggested solutions in this forum seem to work.

I'm wondering whether I have more than one problem as, if I understand what people are saying here, the previous version of SD works fine with IOS6 in nav mode?
MrReallySerious
MrReallySerious
Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)Too Much Forum (1.9K reputation)
Group: Forum Members
Posts: 14, Visits: 417
For what it's worth, although I still use SD 2.4.2 (not updated yet thankfully!) I had trouble connecting the external Bluetooth GPS after upgrading to IOS6 (note, the connection was fine, but none of the apps ever got a gps fix). The solution to get the GPS working in Maps and other GPS apps was to unpair the BT GPS mouse, a complete restart of the iPad (long-press on-off button) and then reconnect the GPS.
Edited 10/15/2012 9:33:43 AM by MrReallySerious
rmg125
rmg125
Too Much Forum (91 reputation)Too Much Forum (91 reputation)Too Much Forum (91 reputation)Too Much Forum (91 reputation)Too Much Forum (91 reputation)Too Much Forum (91 reputation)Too Much Forum (91 reputation)Too Much Forum (91 reputation)Too Much Forum (91 reputation)
Group: Forum Members
Posts: 1, Visits: 2
Back on version 2.4.2. Thanks for the help. SD please fix the GPS issue.
larbiere
larbiere
Too Much Forum (488 reputation)Too Much Forum (488 reputation)Too Much Forum (488 reputation)Too Much Forum (488 reputation)Too Much Forum (488 reputation)Too Much Forum (488 reputation)Too Much Forum (488 reputation)Too Much Forum (488 reputation)Too Much Forum (488 reputation)
Group: Forum Members
Posts: 3, Visits: 77


New version of SD is out!
GPS Bug is fixt, but still the problem when planning flights in the French Alpes region.
Can somebody try to creat a route from LFSJ TO LFJD and report if a problem occurs?
When doing so, me SD stops working while trying to update the information on that route online.

Does anyone else out there confirm the problem?

Jean-Paul
aeroecho
aeroecho
Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)Too Much Forum (2.3K reputation)
Group: Forum Members
Posts: 13, Visits: 152
Jean-Paul,

I confirm your problem. I experienced the same on my iPad.

One of the potential reason I see is that LFJD is not mentioned/dispalyed on the SD map on iPad (even though (i) it exists in the database on the iPad and (ii) it is clearly displayed on SD for Windows) : Tim any idea ?

Moreover, I got the same problem (SD trying to update/download data and finally freezing for any navigation in the area (French Alps)) even for a short navigation.
Try to plan : LFXA - LFKY and tell me if you also get the bug.

EDIT : this problem exists for me at least for all south-east of France ! I didn't test somewhere else.

Tim, your help would be really appreciated.

Thanks,
Julien
Tags
Edited 10/17/2012 6:31:28 PM by aeroecho
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search