Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

No audible inflight alerts with SkyEcho2


Author
Message
Happy Wanderer
H
Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)
Group: Forum Members
Posts: 3, Visits: 0
Hi folks, seems to be a regular issue this reading various forums...!

I have a Lenovo TAB4 8 Plus tablet (generally excellent) with Android 8.1.0 OS linked via wi-fi to a newly-purchased SkyEcho 2 tranceiver. As I have the older-version Bose A20 headphones, I have to use a 3.5mm audio jack to link headphones with tablet - Bluetooth only works with a phone. I've gone through all the various SD settings top to bottom (Navigation Settings > Produce Speech for Warnings [enabled] Produce Sounds for Warnings [disabled]). In SD simulator mode on the ground with the tablet connected to the office/home wi-fi, I can see traffic/hazard alerts on the tablet screen and hear the same through my headphones; in-flight, with the tablet connected to SkyEcho, I can see the alerts, but hear absolutely nothing. 

Anyone got any ideas or had a similar problem? If it makes a difference, I've disabled the 'Auto-off' function in the A20 Control Module which basically means the ANC doesn't now turn off during periods of inactivity. 

TIA.  

grahamb
grahamb
Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)
Group: Forum Members
Posts: 359, Visits: 17K
Happy Wanderer - 5/21/2021 4:27:01 PM
Hi folks, seems to be a regular issue this reading various forums...!

I have a Lenovo TAB4 8 Plus tablet (generally excellent) with Android 8.1.0 OS linked via wi-fi to a newly-purchased SkyEcho 2 tranceiver. As I have the older-version Bose A20 headphones, I have to use a 3.5mm audio jack to link headphones with tablet - Bluetooth only works with a phone. I've gone through all the various SD settings top to bottom (Navigation Settings > Produce Speech for Warnings [enabled] Produce Sounds for Warnings [disabled]). In SD simulator mode on the ground with the tablet connected to the office/home wi-fi, I can see traffic/hazard alerts on the tablet screen and hear the same through my headphones; in-flight, with the tablet connected to SkyEcho, I can see the alerts, but hear absolutely nothing. 

Anyone got any ideas or had a similar problem? If it makes a difference, I've disabled the 'Auto-off' function in the A20 Control Module which basically means the ANC doesn't now turn off during periods of inactivity. 

TIA.  

Stupid question perhaps, but have you checked the Bluetooth volume on the headset? 

Happy Wanderer
H
Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)
Group: Forum Members
Posts: 3, Visits: 0
grahamb - 5/21/2021 5:55:05 PM
Happy Wanderer - 5/21/2021 4:27:01 PM
Hi folks, seems to be a regular issue this reading various forums...!

I have a Lenovo TAB4 8 Plus tablet (generally excellent) with Android 8.1.0 OS linked via wi-fi to a newly-purchased SkyEcho 2 tranceiver. As I have the older-version Bose A20 headphones, I have to use a 3.5mm audio jack to link headphones with tablet - Bluetooth only works with a phone. I've gone through all the various SD settings top to bottom (Navigation Settings > Produce Speech for Warnings [enabled] Produce Sounds for Warnings [disabled]). In SD simulator mode on the ground with the tablet connected to the office/home wi-fi, I can see traffic/hazard alerts on the tablet screen and hear the same through my headphones; in-flight, with the tablet connected to SkyEcho, I can see the alerts, but hear absolutely nothing. 

Anyone got any ideas or had a similar problem? If it makes a difference, I've disabled the 'Auto-off' function in the A20 Control Module which basically means the ANC doesn't now turn off during periods of inactivity. 

TIA.  

Stupid question perhaps, but have you checked the Bluetooth volume on the headset? 

Er, and it might be a stupid answer, but I'm assuming it won't be a Bluetooth connection as the headphones and tablet are wired using a 3.5mm auxillary input cable. The tablet volume buttons will control the alerts volume.

Thanks. 

grahamb
grahamb
Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)Too Much Forum (3.1K reputation)
Group: Forum Members
Posts: 359, Visits: 17K
Happy Wanderer - 5/21/2021 7:49:19 PM
grahamb - 5/21/2021 5:55:05 PM
Happy Wanderer - 5/21/2021 4:27:01 PM
Hi folks, seems to be a regular issue this reading various forums...!

I have a Lenovo TAB4 8 Plus tablet (generally excellent) with Android 8.1.0 OS linked via wi-fi to a newly-purchased SkyEcho 2 tranceiver. As I have the older-version Bose A20 headphones, I have to use a 3.5mm audio jack to link headphones with tablet - Bluetooth only works with a phone. I've gone through all the various SD settings top to bottom (Navigation Settings > Produce Speech for Warnings [enabled] Produce Sounds for Warnings [disabled]). In SD simulator mode on the ground with the tablet connected to the office/home wi-fi, I can see traffic/hazard alerts on the tablet screen and hear the same through my headphones; in-flight, with the tablet connected to SkyEcho, I can see the alerts, but hear absolutely nothing. 

Anyone got any ideas or had a similar problem? If it makes a difference, I've disabled the 'Auto-off' function in the A20 Control Module which basically means the ANC doesn't now turn off during periods of inactivity. 

TIA.  

Stupid question perhaps, but have you checked the Bluetooth volume on the headset? 

Er, and it might be a stupid answer, but I'm assuming it won't be a Bluetooth connection as the headphones and tablet are wired using a 3.5mm auxillary input cable. The tablet volume buttons will control the alerts volume.

Thanks. 

Sorry, yes, I couldn’t remember whether the BT volume buttons controlled the aux volume as well. My A20’s were phone-only BT until I went to the US a couple of years ago and bought the later control box and leads.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search