Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

PAW doesn't want to connect to SkyDemon after PAW 20190621 upgrade


Author
Message
TimT
T
Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)
Group: Forum Members
Posts: 49, Visits: 60
Problem Statement: Following this PilotAware (PAW) major software update, when "Go Flying" and" Use PilotAware" PAW often didn't want to connect. When "Go Flying", SkyDemon would initially produce a green bar with “Connecting to Device”, then after 5 to 10 sec SkyDemon comes with another white window, stating “No data has been received from your GPS devise for some time …” and reverts to Planning Mode.

This happened most of the time, but not always. When it didn't want to connect, there was not systematic way (such aw rebooting PAW, SD, and/or iPad) to convince it otherwise. 

This may be a iOS specific problem, and it may not happen, or may not present itself the same way, on Android devices.

Solution: In the PAW configuration screen, there is a new setting "Device Connect Setting". This is by default set to "Auto". 
-> Change this setting to "PilotAware (UDP)" and click "Save". This solved the problem for me.






Edited 7/28/2019 12:28:35 PM by TimT
Clive
Clive
Too Much Forum (254 reputation)Too Much Forum (254 reputation)Too Much Forum (254 reputation)Too Much Forum (254 reputation)Too Much Forum (254 reputation)Too Much Forum (254 reputation)Too Much Forum (254 reputation)Too Much Forum (254 reputation)Too Much Forum (254 reputation)
Group: Forum Members
Posts: 9, Visits: 2
TimT - 7/28/2019 12:27:02 PM
Problem Statement: Following this PilotAware (PAW) major software update, when "Go Flying" and" Use PilotAware" PAW often didn't want to connect. When "Go Flying", SkyDemon would initially produce a green bar with “Connecting to Device”, then after 5 to 10 sec SkyDemon comes with another white window, stating “No data has been received from your GPS devise for some time …” and reverts to Planning Mode.

This happened most of the time, but not always. When it didn't want to connect, there was not systematic way (such aw rebooting PAW, SD, and/or iPad) to convince it otherwise. 

This may be a iOS specific problem, and it may not happen, or may not present itself the same way, on Android devices.

Solution: In the PAW configuration screen, there is a new setting "Device Connect Setting". This is by default set to "Auto". 
-> Change this setting to "PilotAware (UDP)" and click "Save". This solved the problem for me.






Indeed I have also had this problem. Been messing with Wfifi dongle and power settings
To be clear the characters 
PilotAware (UDP)
Need to be put in to Device connect Setting? That is capitals brackets and the space? 
Thanks, Clive

TimT
T
Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)Too Much Forum (758 reputation)
Group: Forum Members
Posts: 49, Visits: 60
It’s a pull down menu for this field. So you needn’t worry about spelling. Just select the UDP option, and save.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search