SkyDemon
Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.


Connectivity with Pilotaware no longer working


Connectivity with Pilotaware no longer working

Author
Message
Peter@gclac.com
Junior Member
Junior Member (20 reputation)Junior Member (20 reputation)Junior Member (20 reputation)Junior Member (20 reputation)Junior Member (20 reputation)Junior Member (20 reputation)Junior Member (20 reputation)Junior Member (20 reputation)Junior Member (20 reputation)

Group: Forum Members
Posts: 1, Visits: 8
SD Version 3.8.2.24057‌.

‌I have been using Pilot aware quite nicely using FLARM connectivity and key set to 6000. I now note that SD has a new connectivity option 'Piloraware'. When I select either Pilotaware or the old FLARM way, I get SD error ' No data has been received from your GPS for some time and connection therefore lost...'.

My Pilotaware system is working fine stand alone with no errors. It's just SD no longer will connect . Any ideas - is this a known issue?
‌‌‌‌‌‌

Thanks
Peter


leemoore1966
Too Much Forum
Too Much Forum (905 reputation)Too Much Forum (905 reputation)Too Much Forum (905 reputation)Too Much Forum (905 reputation)Too Much Forum (905 reputation)Too Much Forum (905 reputation)Too Much Forum (905 reputation)Too Much Forum (905 reputation)Too Much Forum (905 reputation)

Group: Forum Members
Posts: 17, Visits: 19
Hi Peter,

You must be running PilotAware version 20170721 or later to use this connection method
Thx
Lee‌‌

GO
Merge Selected
Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...





Reading This Topic


Login
Existing Account
Username:


Password:


Select a Forum....





SkyDemon Forums


Search