SkyDemon


Internal Server error 500


Internal Server error 500

Author
Message
Bustelli
Too Much Forum
Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)

Group: Forum Members
Posts: 9, Visits: 24
Good morning,
I cannot login on several devices, please fix he problem, we are about to make a flight over he alps, would never leave without SD. My internet connection is working.
Thanks,
Michael Robbig
Nila
Too Much Forum
Too Much Forum (89 reputation)Too Much Forum (89 reputation)Too Much Forum (89 reputation)Too Much Forum (89 reputation)Too Much Forum (89 reputation)Too Much Forum (89 reputation)Too Much Forum (89 reputation)Too Much Forum (89 reputation)Too Much Forum (89 reputation)

Group: Forum Members
Posts: 2, Visits: 4
Bustelli - 7/14/2017 8:01:03 AM
Good morning,
I cannot login on several devices, please fix he problem, we are about to make a flight over he alps, would never leave without SD. My internet connection is working.
Thanks,
Michael Robbig

I have the same problem in Sweden.

B‌R
/‌Nils-Ola Omma‌

Bustelli
Too Much Forum
Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)Too Much Forum (267 reputation)

Group: Forum Members
Posts: 9, Visits: 24
Still have the problem, I was able to login once on an Android device (my others are IPads) with my mobile connection, but now also not working. At least I have the app running without server connection, the other devices I unfortunately logged off so SD is unavailable.
fruitloops101
Too Much Forum
Too Much Forum (734 reputation)Too Much Forum (734 reputation)Too Much Forum (734 reputation)Too Much Forum (734 reputation)Too Much Forum (734 reputation)Too Much Forum (734 reputation)Too Much Forum (734 reputation)Too Much Forum (734 reputation)Too Much Forum (734 reputation)

Group: Forum Members
Posts: 12, Visits: 11
I'm getting a 500 error on all devices this morning, whether accessed over my broadband or via 4G.
GO
Merge Selected
Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...





Reading This Topic


Login
Existing Account
Username:


Password:


Select a Forum....







SkyDemon Forums


Search