SkyDemon


GPS set up


GPS set up

Author
Message
andre
Too Much Forum
Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)

Group: Forum Members
Posts: 4, Visits: 76
I have skydemon on a Chinese CE  device it's been working fine for the last year , however today it will not save the GPS Com port setting ,it defaults to comport 4 each time I
restart . I then have to change this to port 1  on the SD gps set up . is there a way of saving the setting. I have reloaded SD on it & this did not resolve the issue. Also I have to reset the Virtual radar "off " in instrument options each time although I saved the setting. 

  Thanks

Tim Dawson
SkyDemon Team
SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)

Group: Moderators
Posts: 5.1K, Visits: 3.6K
I believe this is a bug that we have fixed in the forthcoming 3.5.1 version.
andre
Too Much Forum
Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)Too Much Forum (548 reputation)

Group: Forum Members
Posts: 4, Visits: 76
Thanks Tim, how long until it's released . I may have an older version of SD which I could try out in the meantime .

Andre
GO
Merge Selected
Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...





Reading This Topic


Login
Existing Account
Username:


Password:


Select a Forum....







SkyDemon Forums


Search