SkyDemon


GPS Error on Windows CE running SD 3.5.0


GPS Error on Windows CE running SD 3.5.0

Author
Message
churchy
Too Much Forum
Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)Too Much Forum (1.1K reputation)

Group: Forum Members
Posts: 8, Visits: 39
I've just updated to the latest SD 3.5.0 and there is now an error reading data from the inbuilt GPS in my AV80R running the SD programme.  There are other navigation applications on the AV80R that are still running fine whereas the SD application is defaulting to the wrong com channel to pick up the GPS data and when I manually change to the correct com channel, it picks up the GPS signal but is not picking up the current time (it thinks it's 2008 which is roughly the vintage of the device).  There are other issues with slow running and map regeneration but I suspect they are all linked to the GPS issues.  It worked just fine with the last SD release.  Anyone experiencing the same issue with other Windows CE devices?
w5400
Too Much Forum
Too Much Forum (893 reputation)Too Much Forum (893 reputation)Too Much Forum (893 reputation)Too Much Forum (893 reputation)Too Much Forum (893 reputation)Too Much Forum (893 reputation)Too Much Forum (893 reputation)Too Much Forum (893 reputation)Too Much Forum (893 reputation)

Group: Forum Members
Posts: 17, Visits: 102
@churchy

What a coincidence, I was just going to post the identical issue with my trusted ALDI Medion CE ("vintage") device. It has never lost the correct GPS settings throughout the last 10 or so updates.
Now (3.0.5) it always reverts to COM 1 and 4800 baud and I have to reset the settings each time it is powered up. In addition map setup is definitely slower than before. I can also confirm that car navigation software has no GPS problems whatsoever.
Hopefully the SD team will look into this.
Cheers
Victor

Tim Dawson
SkyDemon Team
SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)SkyDemon Team (290K reputation)

Group: Moderators
Posts: 5.1K, Visits: 3.6K
I believe this is a bug which we have fixed in the forthcoming 3.5.1 version.
GO
Merge Selected
Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...





Reading This Topic


Login
Existing Account
Username:


Password:


Select a Forum....







SkyDemon Forums


Search