SkyDemon


Some country charts do not load on SD for Mac 3.1


Some country charts do not load on SD for Mac 3.1

Author
Message
Morrj
Too Much Forum
Too Much Forum (200 reputation)Too Much Forum (200 reputation)Too Much Forum (200 reputation)Too Much Forum (200 reputation)Too Much Forum (200 reputation)Too Much Forum (200 reputation)Too Much Forum (200 reputation)Too Much Forum (200 reputation)Too Much Forum (200 reputation)

Group: Forum Members
Posts: 2, Visits: 5
Hi Steve,
I have been using SD for Mac on my iMAC running latest Yosemite with all current upgrades for about 3 months.
Mostly it runs ok, but I have had some odd chart effects, such as absence of terrain despite this being  ticked as desired and a patchwork background rather than single colour base.
Most recent issue is that I either get French charts but not English or vice a versa if I reboot, the missing data just results in a more or less blank outline of the country concerned.  This has not happened before.  The charts are ticked as being present on the chart update dialogue box, but when I try a chart update, I get an error and need to close message, as though I was still using Microsoft windows.  I do have parallels installed on my iMac, but do not have it launched when using SD.

Thanks for all your work on the Mac "version",  I would be grateful if you could tell me what I might do.  (My mini iPad with SD works perfectly by the way)!
John



Tags
GO
Merge Selected
Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...





Reading This Topic


Login
Existing Account
Username:


Password:


Select a Forum....







SkyDemon Forums


Search