SkyDemon


WIndows 8.1


WIndows 8.1

Author
Message
balloonengineer
Too Much Forum
Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)

Group: Forum Members
Posts: 3, Visits: 14
Hi

I was running windows 8 and skydemon light was working fine. The machine then upgraded itself to windows 8.1 x64 and now Skydemon light doesn't work anymore. The welcome page starts up with agree green button and red exit button. The red exit button works fine and redirects back to the skydemon web site, but the green button clicks but does absolutely nothing. I have tried deleting Silverlight and re-installing but the problem remains.

Any ideas?

Many thanks

Glen
balloonengineer
Too Much Forum
Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)

Group: Forum Members
Posts: 3, Visits: 14
just also to add if I go to skydemon light via the skydemon web site, the blue button also works to choose the language, but the green button doesn't work here either.

Any ideas?

Thanks

Glen
stevelup
Too Much Forum
Too Much Forum (44K reputation)Too Much Forum (44K reputation)Too Much Forum (44K reputation)Too Much Forum (44K reputation)Too Much Forum (44K reputation)Too Much Forum (44K reputation)Too Much Forum (44K reputation)Too Much Forum (44K reputation)Too Much Forum (44K reputation)

Group: Moderators
Posts: 581, Visits: 4.8K
Which browser are you using? If you're using Internet Explorer, there is a 64-bit and 32-bit version available - try both.
balloonengineer
Too Much Forum
Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)Too Much Forum (546 reputation)

Group: Forum Members
Posts: 3, Visits: 14
The problem appears to be it won't run on IE11 windows 8.1 64 bit. and its a combined 64 and 32 bit process so can't swap between and 8.1 won't run IE10

Changing enhanced protection mode makes no real difference (a way of getting 32 bit machines to work as 64 bit). It gets a bit further by wanting to download the charts, but then says this is not allowed under enhanced protection mode so gets no further.

So it appears I am stuffed unless skydemon can make it run on 64 bit

Any ideas?

Thanks

Glen
GO
Merge Selected
Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...





Reading This Topic


Login
Existing Account
Username:


Password:


Select a Forum....







SkyDemon Forums


Search