SkyDemon Forums

User waypoint not showing up in pilot log

By tnowak - 8/5/2022 11:34:56 AM

I have created a route from UK to Belgium and added a user waypoint on the UK/French FIR Boundary.
The user waypoint appears okay on the map and in the pilot log of SD Plan (on my laptop).
However, when I load the route onto my Android smartphone for flight use, although the waypoint appears on the moving map, it isn't listed in the Pilots Log (on my smartphone)

I have deleted the route from my smartphone and resaved the route on SD Plan.
However, when I open up the route on my smartphone, the user waypoint still doesn't appear in the PLOG.

A bug or am I doing something wrong?

Running latest version of SD on my Android smartphone (Galaxy S8)

By fruitloops101 - 8/11/2022 6:12:11 PM

Tony N - 8/5/2022 12:59:49 PM

Yes, my secondary device (Samsung smartphone) has the user waypoint on the map and is part of my route.
I downloaded the route from SD Plan via the SD cloud.
It just doesn't appear in the Pilot's log on my smartphone.


Have you tried removing the problem waypoint from the route on the smartphone itself (rather than on a different device) and then re-inserting it into the route, again using the smartphone itself?