SkyDemon Forums

TRX1500 with AirConnect - searching for gps

http://forums.skydemon.aero/Topic27687.aspx

By psuter - 2/3/2019 8:21:01 PM

after a two month pause of flying i got finally back into my aircraft and took it out for a flight. before doing so i've updated skydemon to the latest version and noticed that i had to re-configure my AirConnect settings. I then connected as usual to my AirConnect but i could never get a GPS position. SD always reported "Searching for GPS Satellites" and "0 found" no matter how long, on the ground or in the air, i've tried. At the same time though, i got audible warnings when other FLARM traffic was close and I think this is only possible if the device has got a GPS position itself.

the AirConnect Passcode is correct, if I enter another one it can't connect at all and displays a different error message. I've tried restarting My Flarm devices several times but this did not help

Am I missing any changes in Skydemon? Is there is possibly a new setting or is a new firmware on the AirConnect required for it to work with SD due to some changes in the protocol? Just want to know if it could be due to changes of skydemon, before i connect with a terminal and look at the actual flarm output.

cheers
Pascal


By Tim Dawson - 2/4/2019 11:12:56 AM

I'm not aware that there have been any changes in this regard. You might try reverting to the previous version of SkyDemon though, we make them all available from the Android page on our website. If it works with the previous version but not the current version, clearly there is a regression for us to look at for your particular device.